The Noisy Little Monkey Blog

Malicious attacks on WordPress sites

Posted in News by Sophie Wells on 08-Sep-2011 14:26:53

Wordpress logoWe love WordPress! We advise our clients to use it too. It's a great platform for websites and blogs and lets you manage them yourself in an "easy to do, no tricky technical stuff" kind of a way! There are hundreds of plugins to extend its functionality and best of all it's FREE!

However (yes, there is always a "but"), it is vital to keep the version you are using up to date. Google is warning owners of sites with older versions that their site is vulnerable to hacking or malware that can hurt your users, and that in turn can hurt you in terms of the likeability of your site.

Running the newest version is likely to drastically reduce the amount of spam you receive in addition to making your site much more secure.

Our favourite Über nerds, Bison Grid have a great post on their blog with more details on when to upgrade and how to check if you're running the latest version of WordPress.

To check your running the latest version of WordPress click here. - Ammendment made 7th May 21013.

If you're not keen to do the update yourself, or don't have the time Bison Grid can do it for you for a very reasonable fee and even set you up with a plan to make the updates monthly, so you don't have to worry about it again.

Tags: News

Sophie Wells

Sophie Wells

Any jobs Sophie hasn't done at Noisy Little Monkey aren't worth mentioning. Sophie blogs about marketing and stuff.

Recent Posts